Page MenuHomePhabricator

[native] Rename `promises` to `cleanupPromises` at end of uploadFile(...)
ClosedPublic

Authored by atul on Aug 29 2022, 5:36 PM.
Tags
None
Referenced Files
Unknown Object (File)
Tue, Apr 1, 12:01 PM
Unknown Object (File)
Tue, Apr 1, 12:01 PM
Unknown Object (File)
Sun, Mar 30, 8:26 AM
Unknown Object (File)
Sun, Mar 30, 8:26 AM
Unknown Object (File)
Sat, Mar 29, 3:10 AM
Unknown Object (File)
Wed, Mar 26, 1:29 AM
Unknown Object (File)
Tue, Mar 18, 12:44 AM
Unknown Object (File)
Sat, Mar 15, 9:21 PM
Subscribers
None

Details

Summary

There are a lot of promises in uploadFile(...)... figured giving this "section" of them a more descriptive name.

Test Plan

NA, simple rename

Diff Detail

Repository
rCOMM Comm
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

atul requested review of this revision.Aug 29 2022, 5:43 PM
This revision is now accepted and ready to land.Aug 29 2022, 10:43 PM

rebase around blocked diffs

Sorry... realizing now that this wasn't approved by a final reviewer before landing.

Happy to revert but also it's a super benign change