HomePhabricator
Diffusion Comm 1482f5e7c164

Rename deviceIDTypes to deviceTypes, add comments

Description

Rename deviceIDTypes to deviceTypes, add comments

Summary: As suggested in comments on D4754, deviceIDTypes has been renamed to deviceTypes. The comments are needed because we have a logical dependency between these functions and variables that are not enforced by the code.

Test Plan: See with Redux DevTools that device ID is still present in Redux store on web

Reviewers: tomek, michal, kamil, bartek, jon

Reviewed By: tomek

Subscribers: ashoat, atul, abosh

Differential Revision: https://phab.comm.dev/D5301

Details

Provenance
InkaSokolowskaAuthored on Oct 30 2022, 1:38 PM
Reviewer
tomek
Differential Revision
D5301: Rename deviceIDTypes to deviceTypes, add comments
Parents
rCOMMac8f8e05eee5: [native] Generate device ID using Rust
Branches
Loading...
Tags
Loading...
Reverted By
D5506: Revert "Rename deviceIDTypes to deviceTypes, add comments"