I tested it in "Thread subchannels" modal and the action seems to work correctly
- Queries
- All Stories
- Search
- Advanced Search
- Transactions
- Transaction Logs
Advanced Search
Apr 4 2022
Refactor some code & fix logic
use SearchModal & improvements after review
rebase & fix css & fix ReadOnly
Changed the hook into plain function
Apr 1 2022
rebase
removed redundant dependency and reused isOurMenuOpen where it was possible
Mar 31 2022
rebase
rebase
rebase
rebase
rebase
rebase
rebase
rebase
rebase
remove useMemo & rebase
rebase
rebase
rebase
rebase
rebase
rebase
rebase
rebase
Mar 30 2022
Rebase & fixes after review
Introduced changes from Ashoat suggested solution.
It seems more readable now
Include currentOpenMenu symbol in context, following the approach suggested in D3377
Mar 28 2022
Shouldn't we keep "one component per one file" approach? What is the convention in our project - when can/should we put some components together in one file?
simplify syntax, add early exit and move effect below updatePosition function following Ashoat's suggestions.
Mar 25 2022
fixed duplicated css property and simplified expression
Add missing newline
Use existing user search index
Changes in effects logic following Tomek's suggestions
Fix padding
Mar 22 2022
removed redundant css class
Simplified logic by removing isOpen state.