In a later diff we'll need to know the value of paramOverride from inside this code. I could pass it in as an additional argument, but I decided that reducing the indirection by inlining useBindCallKeyserverEndpointSelector would make the code more readable.
Additionally, the _memoize in useBindCallKeyserverEndpointSelector was not useful, so I removed it. Each call of useKeyserverCall will always pass in the same ActionFunc, so there's no need to keep a cache local to that invocation that is keyed on ActionFunc. The use of _memoize was left over from when I converted this from a global createSelector model, where it was useful. I should've removed it then.
Depends on D10686